Home > administration and configuartion, SharePoint Server 2010 > MOSS MA Not found error when create new synchronization connection

MOSS MA Not found error when create new synchronization connection

Error message get in ULS Viewer

LoadConnections failed trying to fill the connections list. Most likely during RetriveResources because of permissions — {1}.  Available parameters: Microsoft.ResourceManagement.WebServices.Client.PermissionDeniedException: Access to the requested resource(s) is denied

at Microsoft.ResourceManagement.WebServices.Client.ResourceTemplate.EnumerateResources(SearchParameters parameters)

at Microsoft.ResourceManagement.WebServices.ResourceManager.RetrieveResources()

at Microsoft.Office.Server.UserProfiles.ConnectionManager.LoadConnections() .

ConnectionManager.LoadConnections(): Could not find MOSS MA despite being marked as fully configured, was it deleted?


I had recently Added New Web Servers to our farm, and the two FIM services Not working

At last, Start the User Profile Synchronization service in Central Administration -> Manage Services on  New Servers . Start the service will start the two FIM services.

Then the error dis appeared .

Advertisements
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: